High CPU usage when idle

VERIFIED DUPLICATE of bug 106689

Status

Camino Graveyard
General
VERIFIED DUPLICATE of bug 106689
16 years ago
16 years ago

People

(Reporter: Mike S., Assigned: saari (gone))

Tracking

Details

(Reporter)

Description

16 years ago
TOP reports that Chimera is using major amounts of CPU time even when idle with
no windows open. The %CPU reading fluxuates between 18%-90% with an average
around 40%-60%

 Hardware: iMac 233 Rev. B/ 288 MB RAM

 Software: Mac OS X 10.1.5/ Chimera Nightly 6/14/02

 Last minute update: It appears that terminating an active, background OmniWeb
window displaying a flash animation caused Chimera's current CPU utilization to
drop from ~60% CPU to ~30% CPU.

 I just confirmed that loading a page with flash (banners) in OmniWeb causes
Navigator's CPU utilization to increase signifigantly. Loading the same page
with Internet Explorer doesn't appear to effect Chimera.

 I'll have to conduct further tests to determine if the high idle CPU is also
related to OmniWeb/Flash.
(Reporter)

Comment 1

16 years ago
 After quitting all browsers, re-launching Chimera and closing any open windows
Chimera continues to utilize 80%+ CPU time.
Summary: High CPU usage when idle → High CPU usage when idle

Comment 2

16 years ago
The June 14 build idles for me between 0% and .5%.  I see no problem.

Comment 3

16 years ago
This is due to Mozilla's continued usage of WNE rather than Carbon Events.
Though CPU usage appears high, real performance is only minimally affected.

*** This bug has been marked as a duplicate of 106689 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.