Closed Bug 1519510 Opened 4 years ago Closed 4 years ago

Scroll anchoring adjustments can eventually cause drift

Categories

(Core :: Layout: Scrolling and Overflow, defect, P3)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1519553

People

(Reporter: rhunt, Unassigned)

References

(Blocks 1 open bug)

Details

See this codepen by Nicolas [1] and demonstration [2]. This is from a test to create a pure CSS pin-to-bottom effect with scroll anchoring.

[1] https://codepen.io/anon/pen/MZPdOW
[2] https://irccloud.mozilla.com/file/lVFCi3oS/Jan-11-2019%2015-10-20.gif

Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1519553
You need to log in before you can comment on or make changes to this bug.