Closed Bug 1519523 Opened 2 years ago Closed 2 years ago

Intermittent tier2 wpt: /encoding/legacy-mb-korean/euc-kr/euckr-encode-form-korean.html?10001-11000 | ... encoding (form) - ReferenceError: .... is not defined

Categories

(Core :: Internationalization, defect, P5)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1511162

People

(Reporter: intermittent-bug-filer, Unassigned)

Details

(Keywords: intermittent-failure)

Filed by: nerli [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=221346010&repo=mozilla-central

https://queue.taskcluster.net/v1/task/DIuCd1jRQBqyd6afSXRLOw/runs/0/artifacts/public/logs/live_backing.log

[task 2019-01-11T16:50:41.603Z] 16:50:41 INFO - TEST-START | /encoding/legacy-mb-korean/euc-kr/euckr-encode-form-korean.html?10001-11000
[task 2019-01-11T16:50:41.646Z] 16:50:41 INFO - Closing window 4637
[task 2019-01-11T16:51:32.120Z] 16:51:32 INFO -
[task 2019-01-11T16:51:32.120Z] 16:51:32 INFO - TEST-UNEXPECTED-FAIL | /encoding/legacy-mb-korean/euc-kr/euckr-encode-form-korean.html?10001-11000 | korean encoding (form) - ReferenceError: euckr is not defined
[task 2019-01-11T16:51:32.120Z] 16:51:32 INFO - @http://web-platform.test:8000/encoding/legacy-mb-korean/euc-kr/euckr-encoder.js:2:13
[task 2019-01-11T16:51:32.121Z] 16:51:32 INFO - TEST-OK | /encoding/legacy-mb-korean/euc-kr/euckr-encode-form-korean.html?10001-11000 | took 50542ms
[task 2019-01-11T16:51:32.913Z] 16:51:32 INFO - Closing logging queue
[task 2019-01-11T16:51:32.919Z] 16:51:32 INFO - queue closed
[task 2019-01-11T16:51:32.935Z] 16:51:32 INFO - Setting up ssl
[task 2019-01-11T16:51:32.993Z] 16:51:32 INFO - certutil |
[task 2019-01-11T16:51:33.030Z] 16:51:33 INFO - certutil |
[task 2019-01-11T16:51:33.068Z] 16:51:33 INFO - certutil |
[task 2019-01-11T16:51:33.069Z] 16:51:33 INFO - Certificate Nickname Trust Attributes
[task 2019-01-11T16:51:33.069Z] 16:51:33 INFO - SSL,S/MIME,JAR/XPI
[task 2019-01-11T16:51:33.069Z] 16:51:33 INFO -
[task 2019-01-11T16:51:33.069Z] 16:51:33 INFO - web-platform-tests CT,,
[task 2019-01-11T16:51:33.069Z] 16:51:33 INFO -
[task 2019-01-11T16:51:35.031Z] 16:51:35 INFO - adb Granting important runtime permissions to org.mozilla.fennec_aurora
[task 2019-01-11T16:51:36.940Z] 16:51:36 INFO - adb launch_application: am start -W -n org.mozilla.fennec_aurora/org.mozilla.gecko.BrowserApp -a android.intent.action.VIEW --es env9 MOZ_PROCESS_LOG=/tmp/tmpEeSVoepidlog --es env8 MOZ_CRASHREPORTER_NO_REPORT=1 --es args "-no-remote -profile /sdcard/tests/profile --marionette about:blank" --es env3 STYLO_THREADS=4 --es env2 MOZ_HIDE_RESULTS_TABLE=1 --es env1 R_LOG_VERBOSE=1 --es env0 MOZ_CRASHREPORTER=1 --es env7 MOZ_DISABLE_NONLOCAL_CONNECTIONS=1 --es env6 R_LOG_DESTINATION=stderr --es env5 MOZ_CRASHREPORTER_SHUTDOWN=1 --es env4 MOZ_LOG=signaling:3,mtransport:4,DataChannel:4,jsep:4,MediaPipelineFactory:4 --es env10 R_LOG_LEVEL=6
[task 2019-01-11T16:51:38.679Z] 16:51:38 INFO - Starting runner

See Also: → 1514664

From what I can see, this is caused by https://hg.mozilla.org/integration/mozilla-inbound/rev/f7ecf49bb4c0
https://bugzilla.mozilla.org/show_bug.cgi?id=1514664

hsivonen: Could you please take a look at this?

Flags: needinfo?(hsivonen)

(In reply to Noemi Erli[:noemi_erli] from comment #1)

From what I can see, this is caused by https://hg.mozilla.org/integration/mozilla-inbound/rev/f7ecf49bb4c0
https://bugzilla.mozilla.org/show_bug.cgi?id=1514664

hsivonen: Could you please take a look at this?

This is intermittent unrelated to bug 1514664.

Status: NEW → RESOLVED
Closed: 2 years ago
Flags: needinfo?(hsivonen)
Resolution: --- → DUPLICATE
See Also: 1514664
Duplicate of bug: 1511162
You need to log in before you can comment on or make changes to this bug.