Location and disappearance of Unsent Message folder

RESOLVED INVALID

Status

SeaMonkey
MailNews: Message Display
--
major
RESOLVED INVALID
16 years ago
14 years ago

People

(Reporter: Ton van Nieuwenhuijzen, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
#1. At initial installation of Mozilla Build ID 2002051006 there were 2 folders
for Unsent Messages: one in the selected 'main' account, one in the Local Folders.
Subsequently added accounts do not have folder Unsent messages.
Because the main account will be handled otherwise, I removed it form the list
of accounts, which included deletion of all related folders.

#2. Giving the command Send Later for any message, now results in an error
report telling me that saving is not possible and that I should check my mail
account settings.
Am unable to trace in that section Mail Accounts any reference to the folder
Unsent messages.

#3. If I close the Compose-window, the question is asked whether the message
shall be stored in Drafts, which is a usable workaround, but not so handy as
Unsent message, from which a batchwise transmission can be done, instead of
piecewise retrieval & transmission as from Drafts.

Obviously effect #1 cannot be reproduced, but #2 and #3 are consistent.

Updated

16 years ago
Summary: Location and disappearance of Unsnet Message folder → Location and disappearance of Unsent Message folder

Comment 1

16 years ago
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1) Gecko/20020826

I seem to have the same bug.

Using an IMAP account I work offline frequently and cannot use send later
function as I get the same error as Ton. Again there are no options in the
prefences of mail settings.

Comment 2

16 years ago
I have completly removed all mozilla files and reinstalled. Then set up put my
mail back in and it now works fine. I suspect it was something that had carried
across with Netscape.
(Reporter)

Comment 3

16 years ago
See my response of yesterday.
Because my last copy of the mail-directory apparentlt already was corrupted, I
lost 3 months of E-mails as a result of the reinstallation.
Why is there no simple method in Netscape of making a backup of the
Mail-directory? Something in line with the ldif- and na- adressbooks which can
be easily exported and imported.

Comment 4

15 years ago
Ton van Nieuwenhuijzen, what is your status with regards to this bug?

Mozilla no longer creates an Unsent Messages folder in the individual account.

Comment 5

15 years ago
=>Invalid; no response from reporter.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.