headings at top not aligned with text boxes and menus

RESOLVED DUPLICATE of bug 149282

Status

()

--
trivial
RESOLVED DUPLICATE of bug 149282
16 years ago
16 years ago

People

(Reporter: ki98ki99, Assigned: attinasi)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1a) Gecko/20020611
BuildID:    2002061104

At the top of the page, below the 8 red links, there are three bold headings, 1
text box, and 3 menus.  The headings are all one item to the left of where they
should be.  "Search for movie title" should be above the text box with the "Go!"
button, etc.  IE 6 displays this correctly.

Reproducible: Always
Steps to Reproduce:
You'll need an account before you can reach the page.  Just go to
http://movielens.umn.edu and use this account info:

Username: mozbug
Password: test

Comment 1

16 years ago
WFM, Moz 2002061408/WinNT.  Looking at the HTML, it's rendered in quirks mode
with a <form> inside of a <tr>.  This bug is probably a dupe of bug 149282,
whose fix landed two or three days ago.
(Reporter)

Comment 2

16 years ago
Yep, you're right, the latest build fixed it.  Sorry for the dup.

*** This bug has been marked as a duplicate of 149282 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.