sometimes doesn't wrap properly the end of line

RESOLVED WORKSFORME

Status

MailNews Core
Composition
RESOLVED WORKSFORME
16 years ago
10 years ago

People

(Reporter: Daniele Dellafiore, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
During composition, sometimes a line isn't wrapped properly.
i'll attacch screenshot.

using mozilla 1.0 build 2002053012 for win32.
(Reporter)

Comment 1

16 years ago
Created attachment 87781 [details]
compose window with a line that excedes the normal lenght

I can't reproduce the bug anytime I want. But it occurrs often to me.

Comment 2

16 years ago
*** Bug 151987 has been marked as a duplicate of this bug. ***
Couldn't reproduce this, but the screenshot proves it.

Comment 4

16 years ago
Daniele, what's your "Wrap plain text messages at XX characters" set to?
(under Preferences->Mail&News->Composition)
(Reporter)

Comment 5

16 years ago
72, which is default value, I guess.

Comment 6

15 years ago
Daniele Dellafiore: is this bug still a problem for you?
(Reporter)

Comment 7

15 years ago
Ok, I don't remember to have seen this bug recently... in fact I have completely
forgotten it.
I have tried to reproduce it today (mozilla 1.4b)

The lines are always cutted correctly, with one exception: when you have a line
without spaces. In real life you can experience it only if you write a word
longer than 72 chars :)

Finally, for me is no longer a problem.

Comment 8

15 years ago
=> WFM, per reporter's #7.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.