Closed Bug 1519962 Opened 1 year ago Closed 3 months ago

Sync default permission settings

Categories

(Firefox :: Sync, enhancement, P5)

enhancement

Tracking

()

RESOLVED DUPLICATE of bug 470699

People

(Reporter: Lina, Unassigned)

References

(Blocks 1 open bug)

Details

Syncing permissions is more involved (bug 470699), but the default permission settings (like "Block new requests asking to {access your location, access your camera, allow notifications}" are controlled by permissions.default.*-prefixed prefs.

These would be easy to add to our list of synced prefs, though it might surprise folks that we sync the global settings, but not per-site settings or exceptions.

Priority: -- → P5
Status: NEW → RESOLVED
Closed: 3 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 470699
You need to log in before you can comment on or make changes to this bug.