REDIRECTION LIMIT EXCEEDED

VERIFIED INVALID

Status

()

Core
Networking: HTTP
VERIFIED INVALID
16 years ago
16 years ago

People

(Reporter: John, Assigned: Darin Fisher)

Tracking

Trunk
PowerPC
Mac System 9.x
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Another example of this.  Other comments suggest changing increasing limit from
default of 10 to 50 under user_prefs.  I can find no such location in Mozilla
1.0; any ideas?
I'd like to access the NYT articles but can't.  This doesn't happen in Netscape
4.79.

Comment 1

16 years ago
Reporter, please always include the BuildID of your build.

Dup of bug 119580, which was duped against bug 114709.
(Reporter)

Comment 2

16 years ago
BuildID: 2002052917
HBJ : Mozilla 1.0

Reporter: Do you accept all cookies ?

-> Http
Assignee: Matti → darin
Severity: blocker → normal
Component: Browser-General → Networking: HTTP
QA Contact: imajes-qa → tever
(Reporter)

Comment 4

16 years ago
Tested with all cookies enabled, as well as with only those orginating with the
specified site -- no difference, same alert message.  (!!! SEE BELOW !!!)
So far the cited URL is the only affected.  
Have also tried logging off/on repeatedly to NYT website, restarting Mozilla
after clearing caches, etc.
Not apparently a cookie issue; only 4 NYT cookies set up, all dealing with log in.
Still can't find "user_prefs" location suggested in another related bug.  Is
that because of platform (Mac vs PC)?
- - - - - - - - - - - - 
After checking through all the above, I discovered the problem and resolved it:
I had tried to prohibit a pop-under ad which constantly shows up on the NYT site
using Cookie Manager.  As it turns out, it blocked ALL cookies from that site. 
I removed the block, and everything seems to be hunky-dory.  (So much for trying
 to block pop-ups/unders.)  
Thanks, all, for the input.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
(Assignee)

Comment 5

16 years ago
reopening so i can resolve as INVALID.
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
(Assignee)

Comment 6

16 years ago
marking INVALID
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → INVALID

Comment 7

16 years ago
verified INVALID
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.