Closed Bug 1520167 Opened 3 years ago Closed 3 years ago

Pinterest login window via facebook not closing if display message prompted

Categories

(Firefox :: Menus, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1319761
Tracking Status
firefox66 --- affected

People

(Reporter: cfogel, Unassigned)

Details

Attachments

(1 file)

Affected versions*

  • 64.0.2;
  • 65.0b11;
  • 66.0a1 (2019-01-14)

Affected platforms

  • Ubuntu 16 x32
  • Windows 8.1
  • macOS 10.14

Steps to reproduce

  1. Access https://ro.pinterest.com/
  2. Click on the login (with facebook) option;
  3. On the yellow pop-up message click to allow pop-ups;
  4. Enter valid credentials in the new window;

Expected result

  • The login via facebook window closes;

Actual result

  • The window remains active, white/blank content

Regression range

  • will come back with a check asap;

Additional notes

  • attached recording with the issue
  • if the (yellow) confirmation ribbon does not appear the window closes;
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1319761
You need to log in before you can comment on or make changes to this bug.