request for regexp matcher in preparsing

RESOLVED DUPLICATE of bug 86504

Status

()

Core
HTML: Parser
--
enhancement
RESOLVED DUPLICATE of bug 86504
16 years ago
5 years ago

People

(Reporter: Stefano Borini, Assigned: harishd)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
i think it could be useful some place to set regexp to match downloaded html
documents. Those matches will be replaced in some manner. This could be useful
for removing chunks of html designed for annoying or spamming. the resulting
filtered page will be rendered.

Comment 1

16 years ago
-> Parser for further triage
Assignee: Matti → harishd
Component: Browser-General → Parser
OS: Linux → All
QA Contact: imajes-qa → moied
Hardware: PC → All
ISTR a similar enhancement request filed before...
Whiteboard: DUPEME

Comment 3

16 years ago
*** Bug 152276 has been marked as a duplicate of this bug. ***

Comment 4

16 years ago

*** This bug has been marked as a duplicate of 86504 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.