Closed Bug 1520269 Opened 9 months ago Closed 9 months ago

Figure out what's happening with the NoVsync situation in WebRender

Categories

(Core :: Graphics: WebRender, enhancement, P4)

enhancement

Tracking

()

RESOLVED FIXED
mozilla66
Tracking Status
firefox66 --- fixed

People

(Reporter: jrmuizel, Assigned: jrmuizel)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

It looks like the majority of these are caused by aTxnId >= aCompositeId

Assignee: nobody → jmuizelaar
Priority: -- → P3
Priority: P3 → P4
Pushed by mwoodrow@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/30b603686936
Use the most recently skipped vsync id for catch up composites. r=jrmuizel
Status: NEW → RESOLVED
Closed: 9 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla66
You need to log in before you can comment on or make changes to this bug.