Closed Bug 1520537 Opened 2 years ago Closed 2 years ago

Perma Windows build bustages build\src\obj-firefox\dist\include\mozilla/NativeNt.h when Gecko 66 merges to Beta on 2019-01-21

Categories

(Core :: mozglue, defect)

defect
Not set
normal

Tracking

()

VERIFIED FIXED
mozilla66
Tracking Status
thunderbird_esr60 --- unaffected
geckoview64 --- unaffected
geckoview65 --- unaffected
geckoview66 --- unaffected
firefox-esr60 --- unaffected
firefox64 --- unaffected
firefox65 --- unaffected
firefox66 + fixed

People

(Reporter: rmaries, Assigned: aklotz)

References

Details

Attachments

(2 files)

Thanks. We should always be exporting LauncherResult, since we still build the launcher process on Windows even when we're not going to use it by default.

Flags: needinfo?(aklotz)
Pushed by aklotz@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/ef66755764d4
Always export LauncherResult.h in Windows builds; r=mhowell
Duplicate of this bug: 1520415
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla66
Status: RESOLVED → REOPENED
Flags: needinfo?(aklotz)
Resolution: FIXED → ---
Flags: needinfo?(aklotz)
Duplicate of this bug: 1520721
Pushed by aklotz@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/6fa7cd75df96
Clean up use of LauncherRegistryInfo when MOZ_LAUNCHER_PROCESS is not defined; r=mhowell
Status: REOPENED → RESOLVED
Closed: 2 years ago2 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.