Closed Bug 1520928 Opened 5 years ago Closed 5 years ago

Broken configure step on Windows

Categories

(Firefox Build System :: General, defect)

Unspecified
Windows
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1520730

People

(Reporter: gsvelto, Unassigned)

References

Details

The patch in revision e1f95cea7f0c broke my Windows build, the configure step fails with the following error while running old-configure:

0:19.42 Refreshing c:/Users/gsvelto/projects/mozilla-central.x64/old-configure with C:/mozilla-build/msys/local/bin/autoconf-2.13
0:28.19 c:/Users/gsvelto/projects/mozilla-central.x64/old-configure: line 634: c:Usersgsveltoprojectsfirefox-buildconfig.log: Permission denied

The relevant line in old-configure now looks like this:

exec 5>>c:\Users\gsvelto\projects\firefox-build\config.log

While before the patch it looked like this:

exec 5>>./config.log

Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.