Rayflectar.com - Page loads incorrectly

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
17 years ago
4 years ago

People

(Reporter: Doehtal, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1a) Gecko/20020611
BuildID:    2002061104

The provided website is one instance where Mozilla cannot properly interpret the
page. (www.Rayflectar.com)

-The logo(upper left) and the "catch phrase" (upper right) are offset from their
original location. Also, the catch-phrase is supposed to trigger a hidden layer
when the mouse hovers on top of it (this doesn't happen).

-The Gray Rollover buttons do not perform as expected. They should turn yellow
when  the mouse is on top.

-On second thought it seems that all images on the page are offset except the
background.

(This page appears correctly on Internet Explorer 6)

Reproducible: Always
Steps to Reproduce:
1.Just type www.Rayflectar.com (the page will load incorrectly)
2.
3.

Comment 1

17 years ago
confirming,but:
this page does not reffer on W3C Standards at all...
it uses no header so mozilla will show it like ns 4.78 would do.
with a header mozilla might dislay it right if the rest is comatible to W3C
Standards...
W3Cs html validator(http://validator.w3.org/) shows a high number of errors in
the webpage...
The page decides that Mozilla is NS4 and gives it NS4-only javascript
(document.layers and so forth).  So all that happens is that the page generates
script errors without doing anything useful....
Assignee: attinasi → doron
Component: Layout → US General
OS: Windows 98 → All
Product: Browser → Tech Evangelism
QA Contact: petersen → zach
Hardware: PC → All
Version: other → unspecified
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 3

17 years ago
Many thanks for looking into this matter.
Your comments are well noted.

Yes, it is possible that the provided URL contains errors. 
My first responce= Preferably people shouldn't produce pages with errors in the 
first place.
My second responce= If IE6 can do it (be forgiving to errors) then some people 
will probably expect Mozilla to be as (or more) flexible too. 

Another example of A URL that doesn't display properly: 
URL= www.namo.com
Problem= The Flash player area (where it says "Get Active") appears offset and 
there is a white gap underneath it.

Again (I am sure you are fed up hearing this) IE6 is OK with it.
(Reporter)

Comment 4

17 years ago
Another example:
URL= www.pnc.com
This page displays with errors. The vertical blue area on the left is wider 
than expected.

When checking the page here:
http://validator.w3.org/
it like every single line has errors.
(IE6 doesn't stumble in any one of these)

So far every page that, I know of, has been checked with 
http://validator.w3.org/ and has errors. Not a single one checks out (except 
the validator page itself)

Updated

16 years ago
Summary: Page loads incorrectly → Rayflectar.com - Page loads incorrectly

Comment 5

16 years ago
tech evang june 2003 reorg
Assignee: doron → english-us
QA Contact: zach → english-us

Comment 6

8 years ago
INCOMPLETE due to lack of activity since the end of 2009.

If someone is willing to investigate the issues raised in this bug to determine whether they still exist, *and* work with the site in question to fix any existing issues, please feel free to re-open and assign to yourself.

Sorry for the bugspam; filter on "NO MORE PRE-2010 TE BUGS" to remove.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.