Closed Bug 1521213 Opened 2 years ago Closed 2 years ago

Port bug 1241885: Implement support for -moz-window-dragging in GTK and remove toolkit toolbar-drag binding

Categories

(Thunderbird :: Mail Window Front End, enhancement)

All
Linux
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1521277

People

(Reporter: Paenglab, Assigned: Paenglab)

References

Details

Attachments

(1 file, 1 obsolete file)

Bug 1241885 deletes the bindings and the toolkit/modules/WindowDraggingUtils.jsm. Instead of this it uses -moz-window-dragging.

Assignee: nobody → richard.marti
Status: NEW → ASSIGNED
Attachment #9037703 - Flags: review?(geoff)
Depends on: 1241885

Updated patch after bug 1521277 which only ported a part.

Attachment #9037703 - Attachment is obsolete: true
Attachment #9037703 - Flags: review?(geoff)
Attachment #9037740 - Flags: review?(geoff)

Sorry, I've done half the job in bug 1521277, so let's finish it there.

Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1521277
Comment on attachment 9037740 [details] [diff] [review]
1521213-moz-window-dragging.patch

This appears to not be needed now.
Attachment #9037740 - Flags: review?(geoff)
You need to log in before you can comment on or make changes to this bug.