Closed Bug 15214 Opened 21 years ago Closed 21 years ago

[PP]Mac only: Fail to copy a news message to a selected folder

Categories

(MailNews Core :: Backend, defect, P3)

PowerPC
Mac System 8.6
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 9540

People

(Reporter: fenella, Assigned: jefft)

Details

Mac (1999-09-29-08 M11)
Steps:
1. In a POP account with a newsgroup
2. Select the netscape.test newsgroup from the news.mozilla.org server
3. Select a news message
4. From the Message menu, select Copy Message and copy the news message to any
folder of the POP account
Actual result:  A dialog comes up. It says:
The current command did not succeed. the mail server responded: nMessage has n
header/body separator.
Expected result: It should send a copy to the folder that the message is copied
to.
I think this is similar to http://bugzilla.mozilla.org/show_bug.cgi?id=9540 ?
Assignee: phil → jefft
Status: NEW → ASSIGNED
Target Milestone: M11
Status: ASSIGNED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 9540 ***
Status: RESOLVED → VERIFIED
Bug 9540 is fixed and verified. Mark this one verified as well.
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.