Save Image should optionally offer to save as bitmap

RESOLVED DUPLICATE of bug 207689

Status

--
enhancement
RESOLVED DUPLICATE of bug 207689
17 years ago
3 years ago

People

(Reporter: philip, Assigned: law)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I would like to have the option of saving any image as a bitmap as well as its
original format.  So for example, if I want to save a JPG, the "Save As" dialog
should offer JPG and a BMP option.  Saving a PNG should offer PNG and BMP. 
Microsoft Internet Explorer already does this, and it's very convenient if
you're saving several types of images but want them to be one format.

For example, I am savng Mozilla splash screens, and some of them are JPG, some
are PNG, and some are GIF... I want to have all of them as bitmap without having
to open each of them in a different imaging program and converting them
individually.

I am sure that this would not be hard to implement... but very convenient for
certain tasks.  Thank you.
P.S. I don't know if I picked the right Component; sorry if it's wrong.
QA Contact: sairuh → petersen
Summary: [RFE] Save Image should optionally offer to save as bitmap → Save Image should optionally offer to save as bitmap

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 207689 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.