Closed Bug 152180 Opened 18 years ago Closed 18 years ago

Mozilla hangs when opening an infinite number of windows and "open unrequested windows" has been disabled

Categories

(SeaMonkey :: General, defect, critical)

x86
Windows 2000
defect
Not set
critical

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 13350

People

(Reporter: zarco.zwier, Assigned: Matti)

Details

(Keywords: hang)

Mozilla hangs when executing the following script and "open unrequested windows"
has been disabled:
<script>var
i;i=0;for(;;){i++;window.open('http://www.microsoft.com','Microsoft'+i,null);}</script>
Severity: normal → critical
Keywords: hang
That's a simple JS loop


*** This bug has been marked as a duplicate of 13350 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
v.

loop runs for 8 minutes before warning dlg
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.