If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Cannot install plug-in

VERIFIED WORKSFORME

Status

()

Core
Plug-ins
VERIFIED WORKSFORME
16 years ago
15 years ago

People

(Reporter: S. Randolph Howe, Assigned: rubydoo123)

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win95; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

Am trying to install the MrSID plug-in from Lizard Tech. I cannot get it  to
function on the Mozilla browser, although it does function on the Netscape and
Explorere browsers. I am not a programmer, just a new user of your browser. Help.

What else do you need to know from me?

Reproducible: Always
Steps to Reproduce:
1.download the plug-in and set it up.
2.
3.

Actual Results:  still didn't work

Expected Results:  should have worked, since it works with the same Netscape browser
Have you copied the plugin in Mozilal plugin folder ?
(Do you see it in help/About Plugins ?)
(Assignee)

Comment 2

16 years ago
As just mentioned, you need to make sure that the browser has recognized the
plug-in. The easiest way to do that is to go to Help|About Plugins and see if it
shows up in the list. If it does not, try shift+reload and see if it shows up.
As a last resort, try logging out of all app and reboot. If after all of that
and the plug-in does not show up in the plug-ins list, then search your hard
drive and look for the associated dll file for the plug-in, copy the dll into
the Program Files|Netscape|Netscape|Plugins directory - logout of the browser
and back in again, and recheck the About|Plugins page. If the plug-in does not
work after all that -- then we do have a bug!

Comment 3

15 years ago
http://www.lizardtech.com/download/?x=2&p=15&o=1&titl=Download%20MrSID%20Browser%20Plug-in

Requires:
* Internet Explorer 4.0 or greater, or Netscape® navigator 4.5-4.7 

under netscape its using smartupdate to install itself doubt that will work in
mozilla.
this software simply doesnt support mozilla.
(Assignee)

Comment 4

15 years ago
using the branch bits from today, the plug-in installed the dll into the 4.x
plug-ins dir. Once the .dll was copied into the 7.x plug-ins dir it loaded fine.

This would be an install issue with the plug-in.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Comment 5

15 years ago
.
Status: RESOLVED → VERIFIED

Comment 6

15 years ago
hehe, their tech support just contacted me and told me the plugin doesnt support
netscape6+.
they will change the missleading information on the website soon.
You need to log in before you can comment on or make changes to this bug.