Need alias for latest-release and latest-stable-release

RESOLVED FIXED

Status

RESOLVED FIXED
17 years ago
13 years ago

People

(Reporter: gashu, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
Need alias for latest-release and latest-stable-release.

e.g.:
  .latest-release -> mozilla1.1a
  .latest-stable-release -> mozilla1.0
OR
  .latest -> mozilla1.1a
  .latest-stable -> mozilla1.0

This is helpful especially when we recommend people to use mirror site.
This would be rather useful and a lot of other projects do it too. Justdave,
Endico: what do you think?

Comment 2

15 years ago
*** Bug 229059 has been marked as a duplicate of this bug. ***
endico is no longer around, reassigning all of her old bugs.
Assignee: endico → chase
QA Contact: leaf → myk
*** Bug 254425 has been marked as a duplicate of this bug. ***

Comment 5

13 years ago
Mass reassign of open bugs for chase@mozilla.org to build@mozilla-org.bugs.
Assignee: chase → build
I've done this for firefox and thunderbird; cc'ing Seamonkey and Sunbird people, so they can do this as well, if they wish.
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.