Make .ycm_extra_conf.py work on python3

RESOLVED FIXED in Firefox 66

Status

enhancement
RESOLVED FIXED
5 months ago
5 months ago

People

(Reporter: emilio, Assigned: emilio)

Tracking

Trunk
mozilla66

Firefox Tracking Flags

(firefox66 fixed)

Details

Attachments

(1 attachment)

No description provided.
Assignee

Comment 1

5 months ago

By calling into mach instead, which knows how to get to run itself with the
right python version.

I don't know why we don't do that for python2, let me know and I can simplify
all this otherwise.

Comment 2

5 months ago
Pushed by emilio@crisal.io:
https://hg.mozilla.org/integration/autoland/rev/8dcbc414dda6
Make .ycm_extra_conf.py work with python3. r=jgraham

Comment 3

5 months ago
bugherder
Status: NEW → RESOLVED
Closed: 5 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla66
You need to log in before you can comment on or make changes to this bug.