Crash of mozilla-win32-1.1a when downloading mails

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
--
critical
VERIFIED WORKSFORME
16 years ago
14 years ago

People

(Reporter: Rainer Schnell, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

({crash})

Trunk
x86
Windows 98
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Instead of all versions of mozilla-win32-1.0 the mozilla-win32-1.1a windows
client crashes when downloading mails from the server (I work with Windows 98 SE).

Comment 1

16 years ago
If you are crashing in Mozilla the best thing you can do to help the developers
fix your bug is to attach a stacktrace. If you're not building yourself you are
not out of luck. Mozilla releases nightly and milestone builds with Netscape's
Talkback (you can get latest build on:
http://ftp.mozilla.org/pub/mozilla/nightly/latest/) Talkback should catch most
crashes and offer to send in a crash report. Developers can retrieve that crash
report and attach it to your bug report if you provide either the Incident ID
(you can get it by running the talkback program from /components/talkback/). 
Thanks for your help in testing Mozilla and reporting bugs.
Severity: normal → critical
Keywords: crash, stackwanted
(Reporter)

Comment 2

16 years ago
After each crash I sent a talkback report connected to my e-mail address
"rainer.schnell@gmx.de" (two times). When you can look at these reports you can
find the data you need.

Comment 3

16 years ago
Rainer, could you run "mozilla.org/bin/components/talkback.exe" manually and
post the talkback ID of that crash in this bug? Thanx!
Summary: Crash of mozilla-win32-1.1a when downloading mails → Crash of mozilla-win32-1.1a when downloading mails
(Reporter)

Comment 4

16 years ago
The start of talkback.exe finds no result because I returned to
mozilla-win32-1.0 after the two crashes (I need a working mail program!).

But you have a chance to find the two talkback protokolls:  in each one the
Current User Name is "Rainer Schnell".
(Reporter)

Comment 5

16 years ago
10 minutes ago I had a new crash with mozilla-win32-1.1a, but I am not sure
whether the scan/downloading for e-mails or the browser crashed. The talkback
number is TB7466465X. I scan every 1 minute for new mails.

The short information after the crash was:

MOZILLA verursachte einen Fehler durch eine ungültige Seite
in Modul GKGFX.DLL bei 016f:60f29d0c.
Register:
EAX=0064fbd0 CS=016f EIP=60f29d0c EFLGS=00010202
EBX=0193afc0 SS=0177 ESP=0064fb9c EBP=0064fbb0
ECX=0193b008 DS=0177 ESI=0193b008 FS=4397
EDX=00000000 ES=0177 EDI=00000000 GS=0000
Bytes bei CS:EIP:
0f b7 46 18 83 e8 00 0f 84 bb 03 00 00 48 0f 84 
Stapelwerte:
00000000 0290c2a0 0193afc0 0193b008 0193b008 0064fbe4 60727636 
0064fbd0 0064fbd4 0064fbd8 0064fbdc 0292eb00 00000001 00000000 
00000000 00000708 
QA Contact: olgam → stephend
Rainer, if this is still crashing for you, can you tell me the TB incident #
that talkback.exe automatically outputs for you after the crash?  Sorry, but I
just saw this bug, and unfortunately, our Talkback servers don't archive
incidents for too long.  Thanks.
(Reporter)

Comment 7

16 years ago
In Mozilla 1.1 (Mozilla 1.1:  Mozilla/5.0 (Windows; U; Win98; de-AT; rv:1.1)
Gecko/20020826) the error didn´t appear.

So, you can close this bug.

Rainer
Thanks, marking wfm.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
verified, per reporter's comment.
Status: RESOLVED → VERIFIED
Keywords: stackwanted
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.