Closed Bug 1522252 Opened 3 years ago Closed 3 years ago

Download window does not use dark mode

Categories

(Firefox :: Untriaged, defect)

64 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1432725

People

(Reporter: leehayward, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.14; rv:64.0) Gecko/20100101 Firefox/64.0

Steps to reproduce:

Running macOS Majave 10.14.3. Firefox uses dark mode for pretty much everything except the Downloads window

Actual results:

Downloads window is light coloured

Expected results:

Downloads window should be dark

Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1432725
You need to log in before you can comment on or make changes to this bug.