vertical white lines in some modern toolbars on the 1.0 branch

VERIFIED WORKSFORME

Status

SeaMonkey
Themes
--
major
VERIFIED WORKSFORME
16 years ago
10 years ago

People

(Reporter: stephend@netscape.com (gone - use stephen.donner@gmail.com instead), Assigned: shliang)

Tracking

({regression})

Trunk
regression

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [need info])

Attachments

(3 attachments)

Build ID: 6-16-2002 commercial branch (1.0) builds.

Summary: vertical white lines in some MODERN toolbars (usually, the 3rd from the
top).

Steps to Reproduce: I'll attach a screenshot, but at first glance this affects:

1. Mail compose window's address bar
2. Composer's formatting toolbar

I see this only with commercial branch builds, but it isn't a Netscape problem,
just something strange with whatever CSS we're doing with grippies.
Created attachment 87877 [details]
Mail compose screenshot
Created attachment 87878 [details]
Composer's toolbar screenshot
Keywords: nsbeta1
OS: Windows 2000 → All
Hardware: PC → All
Seriously, this is pretty obvious.  Can we get this in time for MachV?
Keywords: regression, ui
Created attachment 89858 [details] [diff] [review]
Patch, remove .toolbar-prefix
Joe, this is the bug I was talking to you about earlier, can you r= it?
Summary: vertical white lines in some MODERN toolbars → vertical white lines in some modern toolbars on the 1.0 branch

Comment 6

16 years ago
I did not find this bug by using trunk code.
Maybe it is added by some other patches not embeded into trunk.
Such as: Bug 134345 ?
Yes, this was indeed caused by bug 134345.  Excellent detective work, Tiger.

Comment 8

15 years ago
Nav triage team: need info.  Stephen, now that 134345 has landed on the trunk is
this a problem there too?
Whiteboard: [need info]
worksforme with the 2003-02-07-08 build, since we haven't branched yet.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
I don't see this anymore with build 2004-06-03-08 on Windows XP with Modern.

wfm.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.