If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

new folder in bookmarks should have text already highlighted

RESOLVED DUPLICATE of bug 83827

Status

SeaMonkey
Bookmarks & History
--
enhancement
RESOLVED DUPLICATE of bug 83827
16 years ago
13 years ago

People

(Reporter: ellisteer_box8003, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Mozilla/5.0 rv:1.0.0 Gecko/20020530

When creating a new folder in the Bookmark Manager a dialog box pops up with the
text "New Folder" entered in the text field as a default.  The text should be
highlighted so that a user can just type the new name and replace the default or
hit enter.  Currently the user must select the text or delete it prior to typing
the folder name.

-Ellis

Comment 1

16 years ago
Basically the same as Bug 83827.
(Reporter)

Comment 2

16 years ago
Very much so.  Duping it.

-Ellis

*** This bug has been marked as a duplicate of 83827 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.