Closed Bug 1522328 Opened 2 years ago Closed 2 years ago

Image Module - Different dimensions for Mac OS vs Windows 10 Pro

Categories

(Firefox :: New Tab Page, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1521891

People

(Reporter: bnagabandi, Unassigned)

References

Details

Attachments

(2 files)

Trending Stories Image module- Mac OS.png

Test failed.

Depends on : https://bugzilla.mozilla.org/show_bug.cgi?id=1519775

QA Result :

Tested on :

FF Nightly version : 66.0a1 (2019-01-22)
OS : Mac and Windows 10 Pro

I'm observing different widths on Mac vs Windows 10 Pro.

Mac :

  • All of the image module dimensions are 72x72 except the highlighted module in the attachment Trending Stories Image module- Mac OS.png which has img ds-list-image = 50.0167x72
  • All of those same item modules in different Trending stories have these dimensions. Meaning - out of the 6 modules under Trending stories 3rd module is different from the rest.

Windows 10 Pro :

  • All of the image module dimensions are 72x72 except the highlighted module in the attachment Windows OS - trending Stories image module.png which has img ds-list-image = 53.2667x72
  • All of those same item modules in different Trending stories have these dimensions. Meaning - out of the 6 modules under Trending stories 3rd module is different from the rest.

In short img ds-list-image for :
Mac OS = 50.0167x72
Windows 10 Pro = 53.2667x72

Depends on: 1519775
Depends on: 1522299
Summary: Different dimensions for Mac OS vs Windows 10 Pro → Image Module - Different dimensions for Mac OS vs Windows 10 Pro
No longer depends on: 1519775

Bug 1521891 consistently makes images the square 72x72

Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1521891
Component: Activity Streams: Newtab → New Tab Page
You need to log in before you can comment on or make changes to this bug.