Nightly Builds from 06/15/02 on won't start up after install

RESOLVED FIXED

Status

SeaMonkey
General
--
critical
RESOLVED FIXED
16 years ago
13 years ago

People

(Reporter: Len Ford, Assigned: Matti)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I downloaded the 1.1a version and then downloaded the 06/14/02 and 06/15/02
nightly updates.  After installing 06/15/02 Mac Full Trunk, the app worked fine
all day.  On the 16th, it stopped working.  I would double click on the app to
launch, the splash screen would display for a second and then the app would
quit.  Reinstalling 1.1a allows me to use Mozilla.

Do I need to completely remove 1.1a before I can download and use the nightly
builds?

TIA

Len

Comment 1

16 years ago
I think this might be the same as bug 152383.
(Reporter)

Comment 2

16 years ago
Interesting.  Seems to be the same thing alright.  Also, don't know if others
have this problem, but during first attempt at install (installing over previous
day's builds) for the last few weeks I'll get up to 14 of 14 on the first
install component and when it gets to the 2nd install component it gets to 3 of
3XX and quits.  If I redo the install, it will do a complete install the 2nd time.

Len
(Reporter)

Comment 3

16 years ago
Latest release works great!  thank you.

Len
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.