Closed Bug 1522498 Opened 1 year ago Closed 1 year ago

In Android Chrome browser there are large font size differences

Categories

(bugzilla.mozilla.org :: General, defect)

Production
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 101865

People

(Reporter: danielboontje, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Linux; Android 8.1.0; Moto G (5)) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/71.0.3578.99 Mobile Safari/537.36

Steps to reproduce:

Visit Bugzilla in Android Chrome browser

Actual results:

See hugely different font sizes in the attached screenshot.

Expected results:

"Flags" should be smaller and the content message of a comment should be larger

Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 101865

I wouldn't say duplicate, as the other bug is already 18 years old and tablets with internet access didnt exist 18 years ago, only about 5 or more years later. Also, internet engines (Gecko, Quantum) worked differently than today...

Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

This is caused by Chrome/Blink's implementation of what in Firefox is known as font inflation [1] to make desktop pages more readable on mobile, which works quite nicely when it works, but as in your screenshot can also occasionally misfire. So the only reasonable course of action to fix this from Bugzilla's side is providing a proper mobile layout.

Otherwise you need to take this up with the Chrome/Blink developers.

[1] For Chrome/Blink I've variously found the terms "font boosting" or "text autosizing" being mentioned.

Status: REOPENED → RESOLVED
Closed: 1 year ago1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 101865

Technically this bug depends on Bug 101865, but given that we don’t have any mobile support yet, the optimization work should be done in the other bug.

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.