Closed Bug 1522610 Opened 3 years ago Closed 3 years ago

Elements mixing inline-flex and regular inline do not baseline the same way as they do in Chrome

Categories

(Core :: Layout: Flexbox, defect)

defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 969874
Tracking Status
firefox66 --- affected

People

(Reporter: twisniewski, Unassigned)

References

Details

(Whiteboard: [webcompat])

Attachments

(1 file)

Attached file test.html

See the attached testcase. Chrome aligns both elements (and shows the underline on both). Firefox renders them on different baselines, and doesn't seem to show the underline on the first one.

This is causing Firefox to look different on Twitter's beta layout, as per https://webcompat.com/issues/24255

Flags: webcompat?

Yeah, the "overflow-y: hidden" is the key thing here.

This is bug 969874 (old bug, but it only got specced to match Chrome recently-ish, per my last comment there).

Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 969874
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.