Status

RESOLVED INVALID
17 years ago
14 years ago

People

(Reporter: mdekreij, Assigned: Matti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0) Gecko/20020530
BuildID:    1.0.0

ERROR
The requested URL could not be retrieved

While trying to retrieve the URL: http://www.mame.net/downports.html

The following error was encountered:

    * Access Denied.

Access control configuration prevents your request from being allowed at this
time. Please contact your service provider if you feel this is incorrect.

Your cache administrator is root. 

no problem when loading with I.E 5.5
I am behind a corporate firewall

Reproducible: Always
Steps to Reproduce:
1.goto www.mame.net
2.click on downloads
3.click on other ports


Actual Results:  sometimes when I refresh the page jumps up after a while

Expected Results:  Show the page

Comment 1

17 years ago
perhaps you should talk with your corporate firewall administrator
(Reporter)

Comment 2

17 years ago
Well, IE 5.5 has no problem opening these pages, so I assume the issue is not
firewall related ? I have this type of issue with more sites btw.

Maarten

Comment 3

17 years ago
WFM - Mozilla 1.1a (build 2002061104) on Windows NT 4.0 (and I'm behind a
firewall too)

The message that you see is generated by your firewall, not mame.net

Comment 4

17 years ago
I know it works in IE, you said, I just thought perhaps the firewall was
blocking based on browser because this looked like a firewall error message
rather than a Mozilla or web message:
"* Access Denied.
Access control configuration prevents your request from being allowed at this
time. Please contact your service provider if you feel this is incorrect.
Your cache administrator is root. "
(Assignee)

Comment 5

16 years ago
-> invalid

Firewall problem
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.