Closed Bug 1522915 Opened 1 year ago Closed 1 year ago

Browser rendered PDF are distorted/zoomed on print

Categories

(Firefox :: Untriaged, defect)

64 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1488618

People

(Reporter: darryl.godden, Unassigned)

Details

Attachments

(1 file)

Attached file about support.txt

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/71.0.3578.98 Safari/537.36

Steps to reproduce:

I've only used Amazon/Hermes when producing returns labels, the label is presented in the browser with a 'print now' option, the output from the printer is zoomed.

Actual results:

I turned on print preview and you can see the zoomed version of the print in the print preview.
This does not happen if the webpage allows you to down the PDF first and you open it in Acrobat, nor does it happen if you do not download, but try printing in Chrome/Edge.

Expected results:

The print should match the preview and the web page preview.

Can you provide me some accurate steps in order to reproduce this issue?

Flags: needinfo?(darryl.godden)

Hi,

Sorry not a great deal more of information, it's simply the case that when using Firefox, with Google as the search engine, the results of the search have a South African slant, for example prices are in rand, domains are preferenced with a .za and "South Africa" appears at the bottom of the search page, although the location detail is correct.

I have searched in about:config for en-ZA locale references to no avail.

Thanks.

Flags: needinfo?(darryl.godden)
Status: UNCONFIRMED → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1512565
Status: RESOLVED → REOPENED
Ever confirmed: true
Resolution: DUPLICATE → ---

Sorry, entered the wrong bug number.

Status: REOPENED → RESOLVED
Closed: 1 year ago1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1488618
You need to log in before you can comment on or make changes to this bug.