Closed Bug 152299 Opened 22 years ago Closed 19 years ago

can't search inside edit box on html form

Categories

(SeaMonkey :: Search, defect)

x86
All
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 58305

People

(Reporter: dnakamura, Assigned: samir_bugzilla)

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

in any form control, it is not possible to search (ctrl-f) for a text string. 

Reproducible: Always
Steps to Reproduce:
1.go to web site with an edit box- either prefilled or not
2.click inside this box, (enter text)
3.key "ctrl-f" to search within this box.


Actual Results:  Mozilla will show results for static html text.
Mozilla will not show search results for the edit box.

Expected Results:  Mozilla should be able to show the search results within the
edit box.
Confirming. This would be especially neat for textareas.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Yes I confirm this ! and I think it has never worked in any version of Mozilla
(even pre 1.0) ! I know this because I use Wiki extensivly and I always need to
search for the words to find the position where I need to make a the
modification in the text. I am thinking to going to IE ! I hate it, but this is
really important for me as I always edit huge amouts of text.
OS: Windows 2000 → All

*** This bug has been marked as a duplicate of 58305 ***
Status: NEW → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.