cheekie.net - Displays ok in IE not in Mozilla

RESOLVED INVALID

Status

Tech Evangelism Graveyard
English US
RESOLVED INVALID
16 years ago
3 years ago

People

(Reporter: Gary Quigley, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1a) Gecko/20020611
BuildID:    2002061104

As the summary states www.cheekie.net displays ok in IE not in Mozilla

Reproducible: Always
Steps to Reproduce:
1.Type in the url and it won't work
2.
3.
that page is completely broken, it uses a doctype which triggers standards
compliant mode, however, it uses urls like this:
	<frame SCROLLING="no" SRC="gq_html\row1.htm" name="row1">

ie. \ instead of the correct /

(interestingly, the <html> element includes an xmlns, even though it's a HTML 4
Transitional page)

-> tech evangelism
Assignee: Matti → doron
Component: Browser-General → US General
Product: Browser → Tech Evangelism
QA Contact: imajes-qa → zach
Version: other → unspecified
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

15 years ago
Summary: Displays ok in IE not in Mozilla → cheekie.net - Displays ok in IE not in Mozilla

Comment 2

15 years ago
tech evang june 2003 reorg
Assignee: doron → english-us
QA Contact: zach → english-us
The current cheekie.net is a login screen, so I'm assuming the site has changed in drastic ways since this was first reported.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.