soundvillage.it - ActiveX shockwave web page

RESOLVED FIXED

Status

Tech Evangelism Graveyard
Italian
P2
critical
RESOLVED FIXED
16 years ago
3 years ago

People

(Reporter: Stéphane, Unassigned)

Tracking

Details

(Whiteboard: [havefix] [havecontact] [bug248549notfixed], URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; it-IT; rv:1.1a) Gecko/20020615
BuildID:    2002061504

This page is made in Shockwave but even if the plugin is installed it run only
on Explorer...


Reproducible: Always
Steps to Reproduce:
1.install Macromedia Shockwave (with crossover plugin if you want ;-) )
2.simply digit the url www.soundvillage.it
3.click "enter" link

Actual Results:  two big black areas

Expected Results:  shockwave animated menus and images
confirming.
Severity: normal → critical
Status: UNCONFIRMED → NEW
Ever confirmed: true
Priority: -- → P2
they use the <object> tag in microsoft's non standard way.
they should set the data attribute of the object tag to the url of the
flash/shockwave movie.
Whiteboard: [havefix]

Updated

16 years ago
Whiteboard: [havefix] → [havefix][havecontact]
contact : koka@soundvillage.it

Comment 4

15 years ago
A similar Shockwave problem (Mozilla crash) appears to exist at Discovery Channel:
http://www.discovery.com/
Summary: uncompatible shockwave web page → soundvillage.it - uncompatible shockwave web page

Comment 5

15 years ago
Similar, always reproducible problem with:

http://www.digifoto.hu/
Upper frame shows white empty area instead of animated menus

Using Mozilla/5.0 (Windows; U; Windows NT 5.0; hu-HU; rv:1.3.1) Gecko/20030425
on Windows 2k professional HUN, SP3

Comment 6

15 years ago
Additional Remark:
About the installed macromedia plugins (excerpt from the about:plugins page). I
used a localized Mozilla, so the headers in Hungarian, Engilash transalation
prodvided below:
MIME-típus: MIME-type
Leírás:Description
Kiterjesztés:Extension
Engedélyezve: Enabled
Fájlnév: Filename
Igen:Yes):

Shockwave for Director

    Fájlnév: np32dsw.dll
    Macromedia Shockwave for Director Netscape plug-in, version 8.5

MIME-típus 	Leírás 	Kiterjesztés 	Engedélyezve
application/x-director 	Shockwave Movie 	dir,dxr,dcr 	Igen
Shockwave Flash

    Fájlnév: NPSWF32.dll
    Shockwave Flash 6.0 r65

MIME-típus 	Leírás 	Kiterjesztés 	Engedélyezve
application/x-shockwave-flash 	Macromedia Flash movie 	swf 	Igen
application/futuresplash 	FutureSplash movie 	spl 	Igen

Comment 7

15 years ago
tech evang june 2003 reorg
Assignee: nitot → italian
Component: Europe: West → Italian
QA Contact: brantgurganus2001 → italian

Comment 8

14 years ago
I tried the site with Firebird with no problems at all.
Can anybody check the site again?
I think this bug could be closed as fixed!

Comment 9

14 years ago
(In reply to comment #8)
> I tried the site with Firebird with no problems at all.

I still see black areas using Firefox 0.8 and suite 1.6, they now use Flash
instead of Schockwave, but the problem is still there

> Can anybody check the site again?

Done!

> I think this bug could be closed as fixed!

The problem is still there :-(

Comment 10

14 years ago
The URL for the original problem resulted in a 404 for me. I'm changing the URL
to one that works and exhibits the problem. The two other sites listed,
<http://www.discovery.com/> and <http://www.digifoto.hu/>, don't seem to be a
problem. However, I did encounter the same problem at
http://rewardzoneonline.bestbuy.com/ and opened bug 250296.

Comment 11

14 years ago
Confirming problem is still there at http://www.soundvillage.it/ using both
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7)Gecko/20040629
Firefox/0.9.1 (MOOX-AV)and Mozilla/5.0 (Windows; U; Windows NT
5.1; it-IT; rv:1.6) Gecko/20040113, while http://www.discovery.com/ and
http://www.digifoto.hu/ do not show the bug.

Updated

14 years ago
Whiteboard: [havefix][havecontact] → [havefix] [havecontact] [bug248549notfixed]

Updated

13 years ago
Summary: soundvillage.it - uncompatible shockwave web page → soundvillage.it - ActiveX shockwave web page

Comment 12

11 years ago
They seem to have fixed the problem by putting an <embed> tag inside the <object> tag. Please comment if there are any further problems with Shockwave content on the site.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.