[Website Testing] zone.com does not work with Chimera

VERIFIED DUPLICATE of bug 92987

Status

Tech Evangelism Graveyard
English US
VERIFIED DUPLICATE of bug 92987
16 years ago
3 years ago

People

(Reporter: mp_tb3, Assigned: Susie Wyshak)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
I get this message from zone.com:

Browser Not Supported
If you are seeing this page, we have detected that the browser that you are
using will not render zone.msn.com correctly. To play on the Zone you need a
computer running Windows95 or greater and we recommend either Microsoft Internet
Explorer 4.0 or greater or Netscape 6.0 or greater.The Zone is best viewed with
Internet Explorer. To get the latest version, please select the free download
link below.

Comment 1

16 years ago
Moving to TE product. mp_tb3, did you also test using Mozilla?
Component: General → US General
Product: Chimera → Tech Evangelism

Comment 2

16 years ago
-> susie, who also owns bug 92987 for the zone.com evangelism issue.
http://bugzilla.mozilla.org/show_bug.cgi?id=92987
Assignee: saari → susiew
(Assignee)

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 92987 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.