Closed Bug 1523654 Opened 7 months ago Closed 7 months ago

about:performance content hidden behind header

Categories

(Toolkit :: Performance Monitoring, defect)

65 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1521209
Tracking Status
firefox65 --- affected
firefox66 --- affected
firefox67 --- affected

People

(Reporter: inoyakaigor, Unassigned)

References

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.14; rv:65.0) Gecko/20100101 Firefox/65.0

Steps to reproduce:

Just open about:performance

Actual results:

Layout is broken

Expected results:

Layout should be normal

The first line is under header. Should change this css rule

#dispatch-tbody {
display: block;
margin-top: 2em;
}

to

#dispatch-tbody {
display: block;
margin-top: 2rem;
}

Status: UNCONFIRMED → NEW
Component: Untriaged → Performance Monitoring
Ever confirmed: true
Product: Firefox → Toolkit
Duplicate of this bug: 1523783
Summary: about:performance → about:performance content hidden behind header
Status: NEW → RESOLVED
Closed: 7 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1521209
You need to log in before you can comment on or make changes to this bug.