Closed Bug 1523799 Opened 4 years ago Closed 4 years ago

The secondary em dash ("—") is gray when its row is selected, but it should be white

Categories

(Firefox :: Address Bar, defect, P1)

defect

Tracking

()

RESOLVED FIXED
Firefox 67
Tracking Status
firefox-esr60 --- unaffected
firefox65 --- unaffected
firefox66 --- disabled
firefox67 --- fixed

People

(Reporter: adw, Assigned: adw)

References

(Regression)

Details

(Keywords: regression)

Attachments

(1 file)

The secondary em dash ("—") is gray when its row is selected, but it should be white (or whatever colors we're using, not hardcoded of course).

Duplicate of this bug: 1523782
Blocks: 1512663
Keywords: regression
Pushed by dwillcoxon@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/65759b936b5d
Make the secondary em dash separator white when its row is selected. r=dao
Status: ASSIGNED → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 67
Regressed by: 1512663
Has Regression Range: --- → yes
You need to log in before you can comment on or make changes to this bug.