Closed Bug 1524038 Opened 10 months ago Closed 10 months ago

TaskManager Header overlaps with content on RU locale

Categories

(Toolkit :: Performance Monitoring, defect)

65 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1521209

People

(Reporter: acid.crash.lv, Unassigned)

Details

Attachments

(1 file)

Attached image TaskManager.png

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:65.0) Gecko/20100101 Firefox/65.0

Steps to reproduce:

FF65, Win10x64 (default theme DPI 100)
Launch about:performance while using Russian (RU) locale.

Actual results:

Table heading overlaps with content.
I believe this is because localized Energy Impact (Потребление энергии) doesn't have enough space and uses two lines instead of one line.
Default EN locale doesn't suffer from this bug.

I was able to fix in bu increasing widths for the corresponding row from initial
#dispatch-table td:nth-child(3) {
width: 9em;
}
to
#dispatch-table td:nth-child(3) {
width: 11em;
}

but maybe there is an better solution.

Expected results:

Main content shouldn't overlap with table headings

hi Serge, thanks for reporting this. we already have a similar bug on file, so i'll mark this as duplicate.

Status: UNCONFIRMED → RESOLVED
Closed: 10 months ago
Component: Untriaged → Performance Monitoring
Product: Firefox → Toolkit
Resolution: --- → DUPLICATE
Duplicate of bug: 1521209
You need to log in before you can comment on or make changes to this bug.