Closed Bug 1524157 Opened 2 years ago Closed 2 years ago

Menu -> History -> backup or export does not save history.

Categories

(Firefox :: Bookmarks & History, defect)

56 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 431274

People

(Reporter: jlturriff, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:56.0; Waterfox) Gecko/20100101 Firefox/56.2.7

Steps to reproduce:

  1. Click on History in the menu bar
  2. Click on Show all History
  3. Click on Import and Backup
  4. Click on Backup...
  5. (File browser window opens) Click on Save

Actual results:

=>Bookmark<= entries as of the current dates are saved.

Expected results:

=>History<= entries as of the current date should be saved.

The same thing happens if I choose Export instead of Backup.
There appears to be no way to back up the History entries.

While Firefox is closed, you can manually copy the places.sqlite file in your profile folder.

Status: UNCONFIRMED → RESOLVED
Has STR: --- → yes
Closed: 2 years ago
Component: Untriaged → Bookmarks & History
OS: Unspecified → All
Hardware: Unspecified → All
Resolution: --- → DUPLICATE
Duplicate of bug: 431274
You need to log in before you can comment on or make changes to this bug.