Closed Bug 1524381 Opened 11 months ago Closed 11 months ago

WhatsApp Web images incorrectly shown when scrolling

Categories

(Core :: Graphics: WebRender, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1524261
Tracking Status
firefox67 --- fixed

People

(Reporter: djc, Unassigned)

Details

(Keywords: nightly-community, regression)

Attachments

(1 file)

Attached video whatsapp-wr-bug.mov

See the attached screencast, should be a regression from the past few days. This is on macOS, 2018 MBP with Intel UHD 630 GPU. Does not reproduce with WR disabled.

Probably a dup of bug 1524261

Status: NEW → RESOLVED
Closed: 11 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1524261
You need to log in before you can comment on or make changes to this bug.