Closed Bug 1524393 Opened 2 years ago Closed 2 years ago

Add UA override for www.nationalgeographic.de

Categories

(Web Compatibility :: Interventions, enhancement, P2)

enhancement

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1551672

People

(Reporter: adamopenweb, Assigned: denschub)

References

()

Details

As discussed on Github[1], www.nationalgeographic.de is also using thePlatform PDK 5 which doesn't support Fennec.

Relevant evidence is that the script being loaded is from this base URL: https://pdk-player.fichub.com/5.9.4

This override would be similar to bug 1508564.

We should check for other nationalgeographic domains if they are also using PDK.

[1] https://github.com/webcompat/web-bugs/issues/24547

Priority: -- → P2
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1551672
You need to log in before you can comment on or make changes to this bug.