Closed Bug 1524405 Opened 7 months ago Closed 7 months ago

about:performance is broken in French

Categories

(Toolkit :: Performance Monitoring, defect)

65 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1521209

People

(Reporter: stof, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:65.0) Gecko/20100101 Firefox/65.0

Steps to reproduce:

  • configure Firefox 65 in French
  • open about:performance (as well as a few tabs to have content in it)

Actual results:

The first row of the table is hidden behind the absolutely positioned table header, because the header wraps on 2 lines

Expected results:

The table body is not hidden.

Potential fix: use position: sticky on the thead instead of position: absolute (and remove the top margin of tbody).

Status: UNCONFIRMED → RESOLVED
Closed: 7 months ago
Component: Untriaged → Performance Monitoring
Product: Firefox → Toolkit
Resolution: --- → DUPLICATE
Duplicate of bug: 1521209

(In reply to Christophe Coevoet from comment #1)

Potential fix: use position: sticky on the thead instead of position: absolute (and remove the top margin of tbody).

position: sticky would be a clean solution if we could use it, but unfortunately it exposes bug 1434592. Thanks for the suggestion though!

You need to log in before you can comment on or make changes to this bug.