wrong download extensions

VERIFIED DUPLICATE of bug 144334

Status

Core Graveyard
File Handling
VERIFIED DUPLICATE of bug 144334
16 years ago
2 years ago

People

(Reporter: Jack, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
when you download files, sometimes it will download with the wrong file
extension. For example, if you download a file that ends with .tar.gz, it will
add an extra .tar.gz.tar to it.

Comment 1

16 years ago
This is a duplicate of Bug 120327

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 120327 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
vrfy dup
Status: RESOLVED → VERIFIED

Comment 4

16 years ago
Bug 120327 has been fixed and this bug remains. Reopening to mark as a duplicate
of bug 144334.

--> File Handling
Status: VERIFIED → UNCONFIRMED
Component: Download Manager → File Handling
Resolution: DUPLICATE → ---

Comment 5

16 years ago

*** This bug has been marked as a duplicate of 144334 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE
mass-verification of Duplicates.

mail search string for bugspam: SolarFlaresAreTheCause
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.