Update Play Services Cast to 16.0.0

RESOLVED FIXED in Firefox 66

Status

()

defect
RESOLVED FIXED
7 months ago
6 months ago

People

(Reporter: andrei.a.lazar, Assigned: andrei.a.lazar)

Tracking

unspecified
Firefox 67
Unspecified
Android
Points:
---
Dependency tree / graph
Bug Flags:
qe-verify -

Firefox Tracking Flags

(firefox65 wontfix, firefox66 fixed, firefox67 fixed)

Details

Attachments

(1 attachment)

No description provided.
Blocks: 1502817
OS: Unspecified → Android

Updated play-services-cast to 16.0.0 in order to benefit from the IPv6 and other features.

Keywords: checkin-needed

Pushed by ncsoregi@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/a5bf8c2fd40b
Update Play Services Cast to 16.0.0 r=VladBaicu

Keywords: checkin-needed
Status: NEW → RESOLVED
Closed: 7 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 67

Comment on attachment 9040660 [details]
Bug 1524529 Update Play Services Cast to 16.0.0 r=sdaswani

Landing this is a bustage fix for bug 1502817, but please request Beta approval on this as well. Noting it as a dependency in the other bug isn't enough.

Flags: needinfo?(andrei.a.lazar)

(In reply to Ryan VanderMeulen [:RyanVM] from comment #4)

please request Beta approval on this

*and Release

Comment on attachment 9040660 [details]
Bug 1524529 Update Play Services Cast to 16.0.0 r=sdaswani

Beta/Release Uplift Approval Request

Feature/Bug causing the regression

Bug 1524529

User impact if declined

Another bug depends on this one and users won't be able to use chromecast in IPv6 networks if declined.

Is this code covered by automated tests?

No

Has the fix been verified in Nightly?

No

Needs manual test from QE?

No

If yes, steps to reproduce

List of other uplifts needed

None

Risk to taking this patch

Low

Why is the change risky/not risky? (and alternatives if risky)

The risk is low because it's an update of play services cast which means less bugs in this library.

String changes made/needed

Flags: needinfo?(andrei.a.lazar)
Attachment #9040660 - Flags: approval-mozilla-release?
Attachment #9040660 - Flags: approval-mozilla-beta?

Comment on attachment 9040660 [details]
Bug 1524529 Update Play Services Cast to 16.0.0 r=sdaswani

[Triage Comment]
Pre-req for bug 1502817, approved for 65.0.1.

Attachment #9040660 - Flags: approval-mozilla-release?
Attachment #9040660 - Flags: approval-mozilla-release+
Attachment #9040660 - Flags: approval-mozilla-beta?
Attachment #9040660 - Flags: approval-mozilla-beta+
Flags: qe-verify-

Comment on attachment 9040660 [details]
Bug 1524529 Update Play Services Cast to 16.0.0 r=sdaswani

Sorry, but after some further discussion, we decided not to take this patch after all for the 65.0.1 release. The fix will still be included in next month's Fx66 release. I apologize for the inconvenience.

Attachment #9040660 - Flags: approval-mozilla-release+ → approval-mozilla-release-
You need to log in before you can comment on or make changes to this bug.