can not paste into TO: addr line

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
17 years ago
10 years ago

People

(Reporter: plevin1, Assigned: bugzilla)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1a) Gecko/20020611
BuildID:    2002061104

from a template email, I open the compose email window (by double clicking the
template).  I copy from the browser an email address (by right clicking and
selecting 'copy email address').  Then I click in the TO: address line of the
compose email window, and hit Ctrl-V to paste the  email address.  Nothing is
pasted.

Reproducible: Sometimes
Steps to Reproduce:
1. create a template email with a blank TO: address
2. open the browser with a web page that contains an email address link
3. copy the email address from the web page to the clip board by right mouse
clicking and selecting 'copy email address'
4. open the email composer by double clicking on the template in the email
folder list
5. click in the TO address line of the compose email window
6. hit Ctrl-V to paste the address
7. the copied address should be pasted, but usually nothing happens.

Actual Results:  nothing is pasted

Expected Results:  the copied email address should have been pasted

Work Around: type anything in the TO address line, and hit enter; thus creating
a second TO address line.   Click in the second TO address line and hit Ctrl-V
there - the copied address is always pasted.  Now go back to the first TO line,
highlight it, and delete it.
(Assignee)

Comment 1

16 years ago
Using a recent build (Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0)
Gecko/20020620 Netscape/7.0), I am not able to reproduce this problem! FWM

Reporter, please reopen this bug if you are still able to reproduce the problem
with a recent build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Summary: can not paste into TO: addr line → can not paste into TO: addr line

Comment 2

16 years ago
I can't reproduce this either with this build Mozilla/5.0 (Windows; U; Windows
NT 5.1; en-US; rv:1.0.1) Gecko/20020709 Netscape/7.0 , verifying wfm
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.