Closed Bug 1524777 Opened 2 years ago Closed 2 years ago

Convert the certificate viewer's XUL grid to HTML table

Categories

(Firefox :: Preferences, task, P3)

task

Tracking

()

RESOLVED FIXED
Firefox 67
Tracking Status
firefox67 --- fixed

People

(Reporter: ntim, Assigned: ntim)

References

Details

Attachments

(2 files, 1 obsolete file)

No description provided.
Attached image Before/After (obsolete) —
Priority: -- → P3
Attached image Before/After
Attachment #9040994 - Attachment is obsolete: true
Attachment #9040993 - Attachment description: Bug 1524777 - Convert the certificate viewer's XUL grid to HTML table. r=nhnt11 → Bug 1524777 - Convert the certificate viewer's XUL grid to HTML table. r=keeler,flod
Pushed by ntim.bugs@gmail.com:
https://hg.mozilla.org/integration/autoland/rev/60b3669e48a3
Convert the certificate viewer's XUL grid to HTML table. r=keeler,flod
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 67
QA Whiteboard: [good first verify]
QA Whiteboard: [good first verify]
Flags: qe-verify-

I don't think this is a [good first verify], but I shouldn't have added qe-verify-, since this needs some regression testing (with different locales, DPIs, etc.).

Flags: qe-verify-
Type: enhancement → task
You need to log in before you can comment on or make changes to this bug.