Mozilla hangs loading the "Prophet JavaCharts" applet

RESOLVED WORKSFORME

Status

defect
--
critical
RESOLVED WORKSFORME
17 years ago
9 years ago

People

(Reporter: dustyleep, Assigned: yuanyi21)

Tracking

({hang})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.0) Gecko/20020529
BuildID:    2002052918

At www.prophetfinance.com loading the Java Charts does not work correctly.
Mozilla tries to the Java applet but it does not load it correctly. It stalls
for a long time then it just stops responding. I have to force quit it. It
happens every time. I have to java plugin installed of Mac OS X and it enabled
but it still happens. So I don't know what is going on! Thanks for your help.

Reproducible: Always
Steps to Reproduce:
1.Go to www.prophetfinance.com
2.Click on the "JavaCharts"
3.And now wait....Mozzilla "thinks" a little bit but then it just stops and the
Charts are not finished loading.

Actual Results:  Mozilla just doesn't respond. I have to force quit. The little
mouse wheel just keeps spinning.

Expected Results:  The JavaCharts should load completely and I should be able to
type in any stock and get the information on the stock and change all the
setting in side the java applet. And be able to detach the applet to make it
"float".

Comment 1

17 years ago
*** Bug 152496 has been marked as a duplicate of this bug. ***

Comment 2

17 years ago
Confirmed using FizzillaCFM/2002061014 and OJI Plugin for Mac OS X, v1.0.
Assignee: rogerl → joe.chou
Severity: major → critical
Component: JavaScript Engine → OJI
Keywords: hang
QA Contact: pschwartau → pmac
Summary: Mozilla stops responding after I click the hyperlink for the "JavaCharts"on www.prophetfinance.com. Mozilla can 't load the Java Charts correctly. → Mozilla hangs loading "Prophet JavaCharts" applet

Comment 4

17 years ago
Really confirming.

Updated

17 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

17 years ago
Summary: Mozilla hangs loading "Prophet JavaCharts" applet → Mozilla hangs loading the "Prophet JavaCharts" applet
(Reporter)

Comment 5

17 years ago
Hey thanks so much for you help on this bug.  Also how do I know when the bug is
fixed?  

Comment 6

17 years ago
Mac bug, re-assign to Patrick.
Assignee: joe.chou → beard

Updated

17 years ago
QA Contact: pmac → petersen

Comment 7

17 years ago
*** Bug 190986 has been marked as a duplicate of this bug. ***
WFM, Mozilla 1.7 Mac OS X.3.4 to the extent that Java Apps work on Mac.  No hang.

Can anybody confirm?

Updated

13 years ago
Blocks: 353557

Updated

13 years ago
No longer blocks: 353557

Comment 9

13 years ago
-> default assignee for old netscape assigned bugs.
Assignee: beard → yuanyi21
QA Contact: chrispetersen → zhayupeng
Yeah, this is WFM.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME

Updated

9 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.