If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

clicking on mailto links does nothing

VERIFIED DUPLICATE of bug 145807

Status

Camino Graveyard
OS Integration
VERIFIED DUPLICATE of bug 145807
16 years ago
15 years ago

People

(Reporter: Peter Scholtz, Assigned: saari (gone))

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
I'm sorry if this has been brought up before, because it seems really obvious,
but I searched and couldn't find anything about mailto links in bugzilla.  I
seems strange that this wouldn't be implemented yet, though.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 145807 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Component: General → OS Integration
You need to log in before you can comment on or make changes to this bug.