If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

when cursor is over quicklaunch icon it says "Mozilla Mozilla" instead of simply "Mozilla"

RESOLVED DUPLICATE of bug 42604

Status

SeaMonkey
General
--
trivial
RESOLVED DUPLICATE of bug 42604
16 years ago
13 years ago

People

(Reporter: theblob123, Assigned: Matti)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Q312461)
BuildID:    2002053012

when I hold the mouse over the quick launch icon, it says:
 -----------
|  Mozilla  |
|  Mozilla  |
 -----------
i.e. it says it twice instead of just once.

Reproducible: Always
Steps to Reproduce:
1.hold mouse over quicklaunch icon
2.
3.

Actual Results:  the box appears with 

Mozilla
Mozilla

Expected Results:  just output

Mozilla

Comment 1

16 years ago
This happens because the comment field of the mozilla Windows shortcut-icon
reads "Mozilla". Bug 42604 is about setting this field to a value that makes
more sense.

*** This bug has been marked as a duplicate of 42604 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.