mouse scroll wheel no focus on overflow

VERIFIED DUPLICATE of bug 97283

Status

--
enhancement
VERIFIED DUPLICATE of bug 97283
17 years ago
14 years ago

People

(Reporter: ricky, Assigned: samir_bugzilla)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.1a) Gecko/20020611
BuildID:    2002061104

Feature request:  Allow the mouse scroll wheel to gain focus when over an area
that has a scrollable overflow.  Alternatively, enable a mouse scroll wheel event.

Reproducible: Always
Steps to Reproduce:
1.visit www.ryoshu.com
2.put your mouse over the scrollable box
3.try and scroll with your mouse wheel

Actual Results:  hmm.  didn't scroll

Expected Results:  i wish it would scroll

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 97283 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.